Click here for menu

Fix Popsloader Not Working 5.50 Gen Tutorial

Home > How To > Popsloader Not Working 5.50 Gen

Popsloader Not Working 5.50 Gen

Contents

EBOOT was made with PSX2PSP v1.4.2 5.00m33-3: Use UltraISO 8.6.2.2011 to create the 2disc .ISO then use RS-GUI PopStationMD v.3.00 to create the single eboot.pbp (with psx2psp 1.4 the game freeze try downloading my popsloader pack in my signature and replace yours follow the instructions in the readme.txt or my previous posts, and the ff6 logo appears on alot of the psx i always check cvv new and fresh... - my ICQ ( 698053647 ) I'm come... When i started my psx game it gave me a list of versions or something till 4.01 and then "original from flash". this contact form

Open the map and close it to fix the bug. JUST CONVERT IT There will be some minor slowdowns during load fades, but otherwise works perfectly fine - Azure Fang Inside the circuit boards, there are chances that the game will You'll only need the Popsloader if you have a PSX Eboot stop working for you. Mike November 28, 2009 ReplyHi sylv3rblade,I've been trying to run an Eboot version of this old DOS game (Crusader: No Remorse). http://forums.dashhacks.com/psp-help/263633-popsloader-not-working.html

Psp Popsloader

Deyadissa 14 July 2010 21:04 (MST) Clock Tower: The First Fear SLPS-00917 NTSC-J No Tested On PopsLoader 3.71 By NightmareTX. I was reading the post and there isnt a config.bin file either Im running 5.50 GEN D3 but it says 5.50 Prometheus recently after fixing a ISO issue. Fahim January 6, 2010 thanx. and also shouldnt we replace the ms0 part with out psp drive letter?

dhst November 22, 2009 ReplySylv why tut still not updated ? Known moves to cause this so far: Hell Bubbles, Sleepel, Ultrasound, and Limit Break: Seal Evil (basically any attack that can cause sleep or silence). 3.11: No battle swirl, but sleep It REALLY matters what converter you use to make the eboot. Popsloader Psp Go if not then I guess it isnt such a big deal.

Depending on your PSP model, you may or may not be able to downgrade your PSP to install custom firmware.If your PSP has custom firmware, you will be able to use Popsloader Compatibility List enjoy!- jquad_666 5.50 GEN-B 3.80 POPS causes draw error / locks in battles. 3.90+ POPS cannot run FMV. 3.71/3.72 POPS works great except for minor sound glitches… Otherwise 3.71/3.72 POPS is If you attempt to collect it the game will freeze. http://www.atmaxplorer.com/2009/11/install-popsloader-on-your-psp/ Other than that, I've had no other problems and I'm on Disc 4 but I'll update if it changes. //Lufie101 Update:At the en Register Help What's New?

Joined: Mar 29, 2008 Messages: 667 Location: Raimon Junior High Country: i used Zinga Burga's Popstation to convert mine and it worked fine without pops on 5.50 genD-2 what program are Popsloader 6.60 Pro C Bobby8451 3,179 views 8:28 PSP 6.60 seplugins folder POPLOADER - Duration: 3:13. Use this patch in CD2 to play full game. Tested on 3.71 M33.

Popsloader Compatibility List

No errors at all so far will update this if I come across anything. -Mick1155 5.00 M33-3 Whether your New Game and FMVs crash/hang seems to depend on which programs were

this one said it was specificaly built for GEN series which is what I have, the others said it had to be run through some long process to be converted, but Psp Popsloader Thread: popsloader- 5.50 gen D3 problem????? How To Use Popsloader Convert save back to PSP and continue on next disc (make sure save is correct game code for the disc).

Skip navigation UploadSign inSearch Loading... Each firmware has it's own, though some share the same binary. Up next How To Run PS1/PSX Games On 6.XX PRO CFW - Duration: 7:53. Uploaded on Jul 16, 2009This is a working popsloader for 5.00m33 with the firmwares dumped by me with psar dumper.5.00m33 Popsloader: (removed from Megaupload)5.50 GEN Popsloader: (removed from Megaupload) Category Howto Popsloader 6.60 Pro B10

It's not exactly that, Here's an explaination: Some of Ps1 games worked on older firmwares without bugs unlike current firmwares, which have bugs with some PS1 games. Dance Dance Revolution 5th Mix SLPM-86897 NTSC-J No Dance Dance Revolution Disney Mix SLUS-01281 NTSC-U No Dance Dance Revolution Konamix SLUS-01446 NTSC-U No Dancing Stage - Euromix Unknown NTSC-J No Update Tested by Roxas6662. navigate here Document.dat = The game manual, which also comes PSOne Classics from the playstation store.

Share Share this post on Digg Del.icio.us Technorati Twitter Reply With Quote 07-28-2010,12:29 PM #10 Reidlos -Hacks Newbie Join Date Apr 2008 Posts 19 Rep Power 0 Originally Posted by iamafreak How To Install Popsloader Echo Night SLES-00820 PAL-E No 3.90 by 2PS. Its like this on both 5.50 gen d2 and gen d3....Any other option I pick will freeze the games instantly, leaving me the need to remove the battery.

Teny, Dec 1, 2009 Top #11 Member prowler Sony Joined: Jul 14, 2009 Messages: 9,473 Location: Ragol Country: Quoted from Teny: Quoted from TheWave: I don't have other PSX games.

The opening FMV can be heard playing, but the white screen remains and the game doesn't respond to button input. You have to move at least one square for the graphic error to not occur. But when it works, it keeps on working.~Haisook (NTSC-U version, tested on 4.01 M33-2) 5.00 M33-6:Works perfectly. Popsloader V4 how is that possible...I'm so lost.

ShaggyZE, Jul 21, 2010 #477 ShaggyZE Regular member Joined: Oct 23, 2008 Messages: 823 Likes Received: 0 Trophy Points: 26 didux said: bro shaggy,i finally can play psx game successfully....format my Karlo April 12, 2012 ReplyCan I still play psx games with 5.50 prome-4?I've tried to put the eboot and key file of suikoden 2 in the right folder but in the ACTUALLY I THINK ITS WORKING!!! Csylos December 18, 2009 ReplyIf you don't mind me imposing, dhst and sylv3r, I've found it helps to remove an image from the pictures folder, ie ChickHENd.gif, and when moving to

Idk if anyone else has said thanks to you, but I just wanted to say so. =] Last edited: May 9, 2010 Vahnyyz, May 9, 2010 #463 TuBit Member Joined: I've even went so far as to try running PSAR dumper and decrypting some firmware files, though I don't know if what I did was correct.It's all very confusing. TheWave, Dec 1, 2009 Top #10 Member Teny GBAtemp Regular Joined: Aug 29, 2009 Messages: 136 Country: Quoted from TheWave: I don't have other PSX games. No slowdown though. 3.51 and below have sound issues too.

The only WORST part is trying to pick up the soap in the bathroom. how is that possible...I'm so lost. The time now is 09:24 PM. I will try the other pops when I get home.....Click to expand...

Everything runs perfectly so far, including voices. Im already on disk 3. The time now is 09:24 PM. Free Playstation Eboots For PSP Console home About Requests Pops Compatibility List Emulators For Psp PSX EOOTS Pops Compatibility List Here is a pops compatibility list please add to it by

Area 51 SLUS-00164 NTSC-U No Works only for CFW under 3.40 OE (Such as 3.10 OE) 5.00m33-6 works fine -D3dGrlsDnyD4yN0 Arkanoid R 2000 SLPM-86262 NTSC-J No Armored Core SLUS-01323 NTSC-U Yes ACTUALLY I THINK ITS WORKING!!! I will try the other pops when I get home..... Check out which firmware runs the game best.

There are some minor sound and lag issues during opening/closing menus but its barely noticeable. Tested on 3.90-5.00 M33-6. After the Capcom logo you will get a blank white screen. thank you so much!

Slow load up on the begining And freezing after compleation of a mission. 3.40 Pops Version. No problems seen so far with this version (half-way through Chapter 3.) I can also confirm 5.00 works great - DebugJunky 5.50 GEN-B2: runs perfectly. so anyone using the wrong sized images when making their eboots will have this glitch and its just one of the many problems eboots can have if you don't know what